enter command

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

enter command

Hercules390 - General mailing list
While running a slightly modified Hercules 3.07
today, I accidentally hit enter (actually cut and
paste), and I was surprised to see that enter
actually did something. It produces this output:

19:38:11 08.38.11 STC   15  IKT005I TCAS IS INITIALIZED
19:38:11 08.38.11 STC   16  JRPI101 INITIALIZATION COMPLETE
19:38:11 08.38.11 STC   16 *01 JRP100I - ENTER ICLOSE TO SHUT DOWN
02:35:35    1 script conf/replyy.rc
02:35:35    2 script conf/subjobs_fast.rc
02:35:35    3 script conf/subjobs.rc
02:35:52 /(001F) m 401,VOL=(NL,PCTOMF)
02:35:52 15.35.52 STC   17  $HASP100 MOUNT    ON STCINRDR
02:35:52 15.35.52 STC   17  $HASP373 MOUNT    STARTED

(ie those 3 lines at 02:35:35)

I tried just manually hitting enter deliberately,
and it did the same thing. I tried typing
"help" to see if there was a command that
was meant to run if you just hit enter, but
I didn't see anything in the help output.

Any idea what this apparently undocumented
command is actually meant to do?

Thanks. Paul.